首先,看看操作系统版本:

将安装介质上传服务器:

解压安装介质:

解压后的文件中可以看到【bin】目录:

移动到目标路径:

配置环境变量:

[……]

Read more

如上的错误发生在Python2的环境中使用Paramiko的时候,提示了如上的错误:

具体如下:

解决这个问题的方法是:
将cryptography的版本降为2.4.2

具体如下:

然后,再次执行前面的脚本就没问题了:

[……]

Read more

如题所示,在Linux环境上通过编译安装的方式安装drbd-utils的时候遇到了报错。
具体情况如下所示:

可以看到,报错原因是因为编译drbd-utils的rpm包的时候,需要有命令【po4a-translate】的支持,但是系统上并没有这个命令,于是报错了。

通过YUM的【wha[……]

Read more

这里,只列举大概的步骤:

  1. 安装Docker
  2. 从Docker上获取ElasticSearch的容器
  3. 从Docker上获取Kibana的容器
  4. 运行ElasticSearch
  5. 运行Kibana
  6. 修改ES的配置,然后通过Docker重启ES容器,以应用配置:ES跨域访问 / 中文分词
  7. 在Kibana中,验证中文分[……]

    Read more

信息:

——————
Done。[……]

Read more

隐藏
变装