开始本文档之前,需要安装go语言支持,版本:1.14以上
在CentOS7.8上安装go支持可以参考这篇文档:
http://d-prototype.com/archives/15694

goInception的github官方网站: https://github.com/hanchuanchua[……]

Read more

首先,看看操作系统版本:

将安装介质上传服务器:

解压安装介质:

解压后的文件中可以看到【bin】目录:

移动到目标路径:

配置环境变量:

[……]

Read more

有时候导入Python模块包:mysql-replicaition的时候会遇到如题所示的错误,具体如下:

关于该报错的原因:
mysql-replication模块依赖PyMySQL模块,并且在PyMySQL模块1.0.0之后,移除了【pymysql.util】

关于这个报错,在官方的[……]

Read more

错误发生在使用Python的模块包【pymysql】连接MySQL数据库的时候,具体的错误信息如下:

发生这个问题的时候,代码内容如下:

解决方法:
安装Python的模块包:cryptography

安装完成后,再次执行,就没问题了:

[……]

Read more

如题所示,在Linux环境上通过编译安装的方式安装drbd-utils的时候遇到了报错。
具体情况如下所示:

可以看到,报错原因是因为编译drbd-utils的rpm包的时候,需要有命令【po4a-translate】的支持,但是系统上并没有这个命令,于是报错了。

通过YUM的【wha[……]

Read more

隐藏
变装