开始本文档之前,需要安装go语言支持,版本:1.14以上
在CentOS7.8上安装go支持可以参考这篇文档:
http://d-prototype.com/archives/15694

goInception的github官方网站: https://github.com/hanchuanchua[……]

Read more

该错误详请如下:

修改:/etc/ansile/ansible.cfg

再次查看就没问题了:

[……]

Read more

如题所示,在Linux环境上通过编译安装的方式安装drbd-utils的时候遇到了报错。
具体情况如下所示:

可以看到,报错原因是因为编译drbd-utils的rpm包的时候,需要有命令【po4a-translate】的支持,但是系统上并没有这个命令,于是报错了。

通过YUM的【wha[……]

Read more

在HDFS执行rm的时候,你可能会遇到如题所示的错误;
具体如下:

产生上面的问题的原因是:
在执行rm的操作的时候的操作系统用户是root;
而HDFS中/user目录下并没有root用户的目录;
并且,HDFS启用了回收站的功[……]

Read more

具体如下:

[……]

Read more

隐藏
变装