如题所示,在Linux环境上通过编译安装的方式安装drbd-utils的时候遇到了报错。
具体情况如下所示:

可以看到,报错原因是因为编译drbd-utils的rpm包的时候,需要有命令【po4a-translate】的支持,但是系统上并没有这个命令,于是报错了。

通过YUM的【wha[……]

Read more

哔哩哔哩:
https://www.bilibili.com/video/av76560081

MV:

歌词:

————————

可惜我们终于来到,一个句号
窗外不愿飞的蜂鸟,也在哀悼
城市再也不会听到,我们争吵
你会不会少了一点烦恼

回到十二年前,回忆就在眼前
你戴着帽子,[……]

Read more

Python中,默认PIP与easy_install的源都是Python官方的地址的源;
这样,在中国大陆访问,可能速度会比较慢;
因此,就有需求改为国内的源;
具体方法如下:

可以看到,当前没有PIP;
并且,上面将PIP与easy_install的源设置为了阿里云的源地址;

下面执行对P[……]

Read more

在RHEL 5上,PMM – Client,没有RPM的软件包,但是有TAR。

当前,操作系统版本:

具体的安装步骤如下:
从官网获取安装介质:
https://www.percona.com/downloads/[……]

Read more

隐藏
变装