如题所示,在Linux环境上通过编译安装的方式安装drbd-utils的时候遇到了报错。
具体情况如下所示:

可以看到,报错原因是因为编译drbd-utils的rpm包的时候,需要有命令【po4a-translate】的支持,但是系统上并没有这个命令,于是报错了。

通过YUM的【wha[……]

Read more

哔哩哔哩 / MV:
https://www.bilibili.com/video/av39931631/

歌词:

[……]

Read more

在Linux中使用Percona的MySQL备份工具XtraBackup的时候,你可能需要如题所示,检查【xtrabackup】的版本信息。

在检查完成这个需求的时候,有很多方法,下面简单列举一下。

一、通过YUM

二、通过【xtrabackup】命令本身的版本信息选项

[……]

Read more

官方网站:
https://docs.mongodb.com/manual/tutorial/install-mongodb-on-red-hat/

配置YUM:

查看YUM:
[crayon-5f99774d15[……]

Read more

隐藏
变装