问题如题所示,它发生在我的以下环境中:
Python:编译安装的【2.6.8】
Linux:RHEL 6.5
ARCH:x86-64

具体报错如下:

解法:
安装缺少的软件包:【zlib*】
[crayon-[……]

Read more

错误如题所示,具体如下:
在通过get-pip.py安装PIP的时候遇到错误:

原因:
没有根据Python版本,选择正确的get-pip.py的版本。

解法:
从GITHUB上的Pip的官方资料库获得具体版本的[……]

Read more