首先,确认你安装了Java的1.8以上版本:

确认你的IntelliJ IDEA,装了scala的插件:

创建工程(Project)


这里,还需要下载scala的SDK包。[……]

Read more