这几天,用SHELL写了一个Ansible的自动配置脚本。

如下:


图:代码发布在我的Git服务器上。

执行后的呈现如下所示:

这个自动部署只是完成了初级的配置,… 更多的内容还是需要手动进行配[……]

Read more

依赖包:
1. pythonX-pip
2. python-devel

安装编译环境依赖的RPM包:

将PIP升级到最新版本:
官网:ht[……]

Read more

本文安装Ansible的控制机。

环境说明:

操作系统版本:

防火墙与SELinux:

Python版本:
[crayon-5bee9[……]

Read more

在运行Ansible的时候,你可能会遇到如题所示的告警,具体如下:

解决该问题,按照告警,增加参数配置:deprecation_warnings=False

[……]

Read more

在Linux中挂载NFS的时候,你可能遇到如题所示的错误,具体如下:

其实,服务端NFS是启动的:

造成这个问题的原因是服务端的防火墙拦截:
[c[……]

Read more