If you want to install the Adobe flash Support on OEL 7.1 By YUM.
Maybe you need install those rpm-s first:
redhat-lsb* and pax*

so, you may start your YUM command like this:

Notice:
if you install google-chrome, you may met those problem either.
“rpm -ivh” will warnning you:
You need “lsb > 4.0” for google-chrome

In this sitruation, install:
redhat-lsb* and pax*

The problem gone,…
——————-
Done.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

隐藏
变装